SSN Authentication Outage
Incident Report for Solid State Networks
Resolved
Data Center maintenance has concluded. All services are still operational.
Posted Aug 13, 2019 - 17:45 MST
Update
Services are still available. We are continuing to monitor services while our data center performs maintenance.
Posted Aug 13, 2019 - 15:06 MST
Monitoring
Systems are currently operational. The outage is due to a change made by our data center. The work at the data center is ongoing and further brief service interruptions are possible. We are continuing to monitor the situation.
Posted Aug 13, 2019 - 12:41 MST
Update
We are continuing to investigate this issue.
Posted Aug 13, 2019 - 12:13 MST
Investigating
We are currently investigating an issue with authentication across our systems
Posted Aug 13, 2019 - 12:02 MST
This incident affected: DIRECT 5 Origin Services and DIRECT DDP.